Airwallex logo

Which PCI-DSS certificate is needed

As you know in order to process cardholder details providers need to be PCI-DSS certified. Airwallex is PCI-DSS certified Level 1 and in case you require it we can provide you more details.

As a merchant, you also need to be PCI-DSS compliant. The requirement changes depending on what integration method you choose. You will need to present this to our team during your KYB process:

  • API only integration. You need to provide during your integration a PCI-DSS AOC and renew it regularly.

  • Drop-in field integration. You need to provide during your integration a PCI-DSS SAQ A questionnaire and renew it regularly according to the specific policy.

  • Embedded fields integration (or any of our Shopping Platform plugins). You need to provide during your integration a PCI-DSS SAQ A questionnaire and renew it regularly according to the specific policy.

  • Hosted Payments Page integration. You need to provide during your integration a PCI-DSS SAQ A questionnaire and renew it regularly according to the specific policy.

  • Get paid/ Pay By Link This is our lightest integration and you do not require to provide us any additional document during your integration.

  • WooCommerce/Magento PCI-DSS SAQ A questionnaire and renew it regularly according to the specific policy

Not sure what PCI-DSS certifications or do you need additional information? Visit the PCI council website or contact our support team.

Do you use our Shopify plugin?

If you use our Shopify plugin, you do not need any additional PCI-DSS SAQ or similar, we take care of it.